[oi-dev] slim_install cannot be installed

Andreas Wacknitz A.Wacknitz at gmx.de
Thu Jan 11 18:17:29 UTC 2018


Am 09.01.18 um 09:37 schrieb Alexander Pyhalov:
> On 12/31/17 10:37 PM, Andreas Wacknitz wrote:
>> It seems something hasn't beend updated (the system is updated today):
>>
>> root at saturn:~# pkg install slim_install
>> Creating Plan (Solver wird ausgeführt): \
>> pkg install: No matching version of slim_install can be installed:
>>    Reject:
>> pkg://openindiana.org/[email protected]:20171014T104135Z
>>    Grund:  No version matching 'require' dependency
>> metapackages/gui-install at 0.1-2016.0.0.0 can be installed
>>      ----------------------------------------
>>      Reject:
>> pkg://openindiana.org/metapackages/[email protected]:20170826T075150Z
>>
>>                 to
>> pkg://openindiana.org/metapackages/[email protected]:20171201T092742Z
>>
>>      Grund:  Diese Version wird durch die installierte Inkorporation
>> consolidation/userland/userland-incorporation at 0.5.11-2017.0.0.10009
>> ausgeschlossen
>>      Reject:
>> pkg://openindiana.org/metapackages/[email protected]:20171204T075157Z
>>
>>      Grund:  Alle zulässigen Versionen mit 'require'-Abhängigkeit von
>> desktop/administration/gnome-system-tools sind veraltet
>>      ----------------------------------------
>>    Reject:
>> pkg://openindiana.org/[email protected]:20171028T051048Z
>>               to
>> pkg://openindiana.org/[email protected]:20171221T193144Z
>>    Grund:  No version matching 'require' dependency
>> metapackages/gui-install at 0.1-2016.0.0.0 can be installed
>> r
>
> Sorry, it seems gui-install meta-package was not rebuilt last time.
> Now it should be better. Anyway, why don't you use mate-install?
>
I did, but I thought I should hint for the problem.




More information about the oi-dev mailing list