[oi-dev] NodeJS update

Carsten Grzemba grzemba at contac-dt.de
Fri Jan 1 07:57:28 UTC 2021


Am 31.12.20 18:35 schrieb Andreas Wacknitz  <A.Wacknitz at gmx.de>: 
> 
> 
>  
>  
> 
> 
>  
> 
> Am 31.12.20 um 17:09 schrieb Carsten Grzemba via oi-dev:
>  
>  
> >   any plans for update NodeJS? Firefox 78esr requires version 10.21 or newer.
> >  -- 
> >  Carsten
> >  
> >  
> >   
> > _______________________________________________ oi-dev mailing list oi-dev at openindiana.orghttps://openindiana.org/mailman/listinfo/oi-dev
> >  
>  
>  ╰─➤ pkg list -a|grep nodejs
>  runtime/nodejs (openindiana.org) 0.12.18-2020.0.1.3 --r
>  runtime/nodejs-10 (openindiana.org) 10.23.0-2020.0.1.0 ---
>  runtime/nodejs-12 (openindiana.org) 12.20.0-2020.0.1.0 ---
>  runtime/nodejs-14 (openindiana.org) 14.15.3-2020.0.1.0 i--
>  runtime/nodejs-6 (openindiana.org) 6.17.1-2020.0.1.1 --r
>  runtime/nodejs-7 (openindiana.org) 7.10.1-2018.0.0.2 --o
>  runtime/nodejs-8 (openindiana.org) 8.17.0-2020.0.1.1 --r
>  
>  What are you missing? We provide nodejs-10.23.0, 12.20.0 and 14.15.3. All of them the latest supported versions.
> 
> 
> 
perfectly, it's all what I need.
 
> 
> 
> 
> 
>  
>  Andreas
> 
> 
> 
> _______________________________________________
> oi-dev mailing list
> oi-dev at openindiana.org
> https://openindiana.org/mailman/listinfo/oi-dev
> 
> 
-
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openindiana.org/pipermail/oi-dev/attachments/20210101/f7719ee9/attachment.html>


More information about the oi-dev mailing list