[OpenIndiana-discuss] Fwd: OpenIndiana-discuss Digest, Vol 3, Issue 38

Bob Hoekstra bob.hoekstra at gmail.com
Wed Oct 13 12:08:30 UTC 2010

On Wed, 13 Oct 2010 08:54:06 +0100, russell <stream at willows7.myzen.co.uk>
> Hi,
> <trim>
>While I can access my Logitech E3500 webcam from with WinXP running with
>a VBox, the Cheese Webcam Booth appears to activate the camera (its
>light comes on) but no video appears. I tried identifying the device as
>a usbvc device, as below
># prtconf -v | grep "usbvc"
>        value='NAME= usbvc1 Power' + '0=USB D3 State' + '3=USB D0 State'
>        dev_path=/pci at 0,0/pci15d9,1411 at 2,1/miscellaneous at 4/video at 0:usbvc
># update_drv -a -i "pci15d9,1411" usbvc
>This resulted in my computer locking up, I could not even access it via an
ssh session as it required a reboot.
>Can anyone else reproduce this PTP error problem?

I can confirm this part. I tried
root at breeze [/root] prtconf -v | grep "usbvc"
                            value='NAME= usbvc0 Power' + '0=USB D3 State' +
'3=USB D0 State'
                            dev_path=/pci at 0,0/pci1025,176 at 1a
,7/miscellaneous at 3/video at 0:usbvc
followed by
root at breeze [/root] update_drv -a -i "pci1025,176" usbvc
and my laptop locked. Keyboard and mouse completely unresponsive. I had to
physically power off and boot up to regain control.

Version: 3.12
GO/! d- s++:+ a++ C++++ US++++$ UB++++ UI++++ UH++++ U*+++ P++++
L+++ E--- W+++ N++ o-- K? w--- O- M+ V- PS+ PE+ Y+ PGP++ t+ 5++
X R* tv b+ DI++ D G- e* h++/-- r+++ ys++++

Bob Hoekstra: Unix Consultant
Telephone:    +44 7710 562345 (UK)
                    +31 616 629217 (NL)
Email:           Bob.Hoekstra at gmail.com

More information about the OpenIndiana-discuss mailing list