[OpenIndiana-discuss] Quadro 600 No Joy - Solved

Ken Gunderson kgunders at teamcool.net
Tue Mar 1 00:36:50 UTC 2011

On Mon, 2011-02-28 at 10:59 -0500, Gary Gendel wrote:
> Jon,
> This particular v20z refuses to update to the latest firmware, but bge 
> works properly for OpenSolaris up to and including 134b so it looks to 
> be a change to the bge driver found in Oi 147 or 148.  There is another 
> issue where apcupsd wouldn't run because of some change in libusb as 
> well.  Recompling from source wouldn't fix that problem either.
> Unfortunately, this is my home router, file, web, mail, et. al. server 
> so I can't do extended experimentation and debugging.
> That a second person saw a CPU issue with the bge driver makes me (want) 
> to believe something changed in the driver source to cause this.

Just to add to the data point, this exact same system (sans the Qudaro)
worked for many months with bge as primary NIC under various iterations
of Nevada and OpenSolaris.  So I would concur with Gary that the fault
is something introduced post 134b, but remedied in Illumos based 148a.
The 2865 also has onboard nge, and that works fine, wh/I makes ruling
out something else in the stack a pretty safe bet.

I've been up to my ears with other things, but am curious if anyone has
checked Illumos bug tracker?

Best regards-- Ken

Ken Gunderson <kgunders at teamcool.net>

More information about the OpenIndiana-discuss mailing list