[OpenIndiana-discuss] Cannot ping localhost (with NoNet configuration)

Ivan Gualandri ivan.gualandri at gmail.com
Sun Sep 9 09:25:14 UTC 2012

Thank you yuri,

unfortunately it doesn't work.

I've done  the following:

svcadm netwokr/ipfilter:default disable
svcadm pkg/server:dev enable
pkgrepo info -s http://localhost:81

And i receive always the same error.
I checked with netstat but there is nothing listening on port 81 for

Any idea?


The installation is a clean installation of openindiana.

On 9 September 2012 01:41, Yuri Pankov <yuri.pankov at gmail.com> wrote:

> On Fri, 7 Sep 2012 21:33:24 +0200, Ivan Gualandri wrote:
>> Hi,
>> in my laptop where actually there isn't any supported network card (i need
>> to compile myk driver), i tried to ping localhost but i receive alway
>> network unreachable.
>> I tried both:
>> ping localhost
>> ping
>> and an ifconfig -a shows that lo0 is up and running.
>> Is that normal? There is a way to ping localhost using NoNet profile?
> Just a guess.. Don't you have svc:/network/ipfilter:default enabled, by
> chance?
> ______________________________**_________________
> OpenIndiana-discuss mailing list
> OpenIndiana-discuss@**openindiana.org<OpenIndiana-discuss at openindiana.org>
> http://openindiana.org/**mailman/listinfo/openindiana-**discuss<http://openindiana.org/mailman/listinfo/openindiana-discuss>

"elen sila lumenn omentielvo"

More information about the OpenIndiana-discuss mailing list