[OpenIndiana-discuss] OI stopped booting after 151a6 update.

Gary Gendel gary at genashor.com
Thu Sep 13 14:49:04 UTC 2012


Please contact me directly if you need me to run some experiments or 
collect some data.  I tried Richard Palo's workaround but it only worked 
in the current session; a reboot brought it back and wouldn't go away 
with a re-applied fix.

I blew a6 away, but I can put it back if you tell me what you want me to 
try.  BTW, this is on a Lenovo Thinkpad T61p.


On 9/13/12 10:40 AM, Milan Jurik wrote:
> Hi,
> it would be nice if people affected by this are active on that issue. 
> Currently I have only one reporting person who wrote that the problem 
> seems to be visible only in case that hald is daemonized. Ongoing 
> investigation. I cannot reproduce it on my system (yet).
> Best regards,
> Milan
> On 13.09.2012 13:55, Dmitry Kozhinov wrote:
>> Yes, it's the same. Production server affected... I am stick to 151a5
>> for a while.
>> On 07.09.2012 18:23, Richard PALO wrote:
>>> It's possibly the same as a couple of us have suffered: 
>>> https://www.illumos.org/issues/3150
>>> Le 07/09/12 14:20, Dmitry Kozhinov a écrit :
>>>> Thank you, Andrey, for pointing me into right direction.
>>>> Now I have figured out that it does not hang, but stops at console 
>>>> login
>>>> prompt. GUI not loads for some reason. Graphics card is ATI Radeon 
>>>> 9600.
>>>> How do I inspect a boot log (if any)?
>>>> Maybe the reason of the glitch is that online updates not always go
>>>> smoothly, especially when there was many incremental updates 
>>>> already for
>>>> given system. I remember that I already had similar problem, and fresh
>>>> install did resolve it (cannot remember OSol or OI). Maybe I will
>>>> reinstall the whole system at next week. Though it is a production
>>>> server, there is not much to configure. Apache, vsftpd, and content
>>>> files. Downtime is not critical.
>>>> Though reinstall may help, it would be useful to find out what went 
>>>> wrong.
>>>> On 07.09.2012 1:03, Andrey Sokolov wrote:
>>>>> Hi,
>>>>> Where does OI hang? Use -v option for kernel and boot without 
>>>>> progress
>>>>> bar
>>>>> 2012/9/6 Dmitry Kozhinov <dima at desktopfay.com>
>>>>>> Hi all,
>>>>>> I have a quite old machine running OI: ASUS A7N8X-X motherboard,
>>>>>> Athlon XP
>>>>>> 1150Mhz CPU, 1GB RAM. Everything worked fine until the 151a6 
>>>>>> update. Now
>>>>>> the boot process hangs (progress bar is moving, no HDD activity,
>>>>>> nothing).
>>>>>> Previous 151a5 BE boots fine.
>>>>>> Any advices appreciated.
> _______________________________________________
> OpenIndiana-discuss mailing list
> OpenIndiana-discuss at openindiana.org
> http://openindiana.org/mailman/listinfo/openindiana-discuss

More information about the OpenIndiana-discuss mailing list