[OpenIndiana-discuss] ZFS remote receive

Sebastian Gabler sequoiamobil at gmx.net
Tue Oct 30 15:21:59 UTC 2012

Am 23.10.2012 13:52, schrieb Sebastian Gabler:
> Hi,
> I am facing a problem with zfs receive through ssh. As usually, root 
> can't log on ssh; the log on users can't receive a zfs stream (rights 
> problem), and pfexec is disabled on the target host (as I understand 
> it is nowadays default for OI151_a...)
> What are the suggestions to solve this? I tried several approaches 
> with sudo, and su to no avail. I had tried to enable pfexec on the 
> target system, too and couldn't do it.
> Thanks for your help.
> BR
> Sebastian

Thanks for all the suggestions. Finally, I went the road to fix pfexec 
on the target system using information in 
https://www.illumos.org/issues/204. The netcat method also plays nicely. 
Whereas that's relative: performance is still at a quite miserable 62 
MB/s through a gigabit link. Apparently, my environment has room for 



More information about the OpenIndiana-discuss mailing list