[OpenIndiana-discuss] USB boot Sometimes?

wim at vandenberge.us wim at vandenberge.us
Fri Mar 28 15:50:30 UTC 2014

My guess would be that this is due to the lack of USB3 support in OpenIndiana.
Have you tried plugging the drive into a USB2 port, forcing the device into USB2
mode, and seeing if it works (I know that's not what you really want but it
would narrow down the issue)


> On March 28, 2014 at 11:35 AM "Edward Ned Harvey (openindiana)"
> <openindiana at nedharvey.com> wrote:
> I installed oi server to an old slow 4G usb thumb drive as a test, just to see
> if it's possible. It worked fine; it's just slow as hell. So I bought a pair
> of 32GB usb3 fast devices, and installed oi to one of them... But grub fails.
> It just boots up to a grub menu and stops there.
> So I thought maybe I need to upgrade my bios... Upgraded, no effect. So I
> thought maybe there's a device size limit that I'm exceeding... So I hooked up
> an external USB 80GB hard drive. I installed to the USB 80G and booted just
> fine.
> Something smaller works. Something bigger works. The only thing that *doesn't*
> work is the thing I care about. Can anybody shed any light?
> _______________________________________________
> OpenIndiana-discuss mailing list
> OpenIndiana-discuss at openindiana.org
> http://openindiana.org/mailman/listinfo/openindiana-discuss

More information about the OpenIndiana-discuss mailing list