[OpenIndiana-discuss] SFTP fails within jedit in OpenIndiana

Onno Molenkamp onno at flox.org
Tue Sep 21 11:37:33 UTC 2010

Ewald Ertl schreef op 21-09-10 13:20:
> I don't know whats happening behind the scenes by removing the security
> provider, but the SFTP
> connect from jedit works now. Also ssh/sftp/scp still work.
> The question still is, if it's somewhere a problem in OpenIndiana, because
> the same thing worked in
> Build 134 without removing the security provider.

The Java SunPKCS11 provider is a Solaris-specific provider that uses the
pkcs11 stuff in Solaris to do cryptography more efficiently, but because
of a bug introduced in build 142 of OS/Net, it doesn't work (properly)

The problem is supposed to be fixed in build 150, which unfortunately
isn't publicly available.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 258 bytes
Desc: OpenPGP digital signature
URL: <http://openindiana.org/pipermail/openindiana-discuss/attachments/20100921/3e9cf1d5/attachment.bin>

More information about the OpenIndiana-discuss mailing list